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LESSON SKILL MATRIX

Skills Exam Objective Objective Number

Creating Workbooks Create a workbook. 1.1.1

Saving Workbooks Save workbooks in alternative �le formats.

Inspect a workbook for compatibility issues.

1.5.2

1.5.8

Entering and Editing Basic Data in a Worksheet Replace data.

Adjust row height and column width.

Fill cells by using Auto Fill.

Insert and delete cells.

2.1.1

1.3.7

2.1.4

2.1.5

Using Data Types to Populate a Worksheet Apply number formats. 2.2.5

Cutting, Copying, and Pasting Data Cut, copy, or paste data. 2.1.2

Editing a Workbook’s Properties Modify document properties. 1.4.6

SOFTWARE ORIENTATION

Excel’s Home Tab

�e ribbon in Microsoft O�ce Excel 2016 is made up of a series of tabs, each related to speci�c 
kinds of tasks that you perform in Excel. �e Home tab, shown in Figure 2-1, contains the com-
mands that people use the most when creating Excel documents. Having commands visible on 
the work surface enables you to see at a glance most tasks you want to perform. Each tab contains 
groups of commands related to speci�c tasks or functions.

CopyPaste

Cut

Command Dialog Box launchers Command groups Command button arrows

Formula b ar

Figure 2-1

Ribbon, formula bar, and  
command options

Some commands have an arrow associated with them. In Figure 2-1, you see the button arrows 
associated with AutoSum and Find & Select. �is indicates that in addition to the default task, 
other options are available for the task. Similarly, some of the groups have Dialog Box Launchers 
associated with them. Clicking these displays additional commands not shown on the ribbon. In 
Figure 2-1, the Clipboard, Font, Alignment, and Number groups have associated dialog boxes or 
task panes, whereas Styles, Cells, and Editing do not.
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CREATING WORKBOOKS

�ere are three ways to create a new Microsoft Excel workbook. You can open a new, blank work-
book when you launch Excel or by using the File tab to access Backstage view. You can open an 
existing Excel workbook, enter new or additional data, and save the �le with a new name, thus 
creating a new workbook. You can also use a template to create a new workbook. A template is a 
model that has already been set up to display certain kinds of data, such as sales reports, invoices, 
and so on.

Creating a Workbook from Scratch

To create a new workbook, launch Excel and select a blank workbook or another type of template. 
If you are working in Excel and want to begin a new workbook, click the File tab, click New, and 
then click Blank workbook. Worksheets often include text that describes the content of the work-
sheet. In this exercise, you create two Excel workbooks: one with a company address and one with 
a quick phone message.

STEP BY STEP Create a Workbook from Scratch

GET READY. LAUNCH Excel. Excel gives you options for starting a blank workbook, taking 

a tour, or using templates (see Figure 2-2).

1. Click Blank workbook. If you have just launched Excel, Book1 – Excel appears in the 

title bar at the top of the window. A blank workbook opens with A1 as the active cell.

2. In cell A1, type Fabrikam Inc. This entry is the primary title for the worksheet. Note that 

as you type, the text appears in the cell and in the formula bar (see Figure 2-3). See the 

de!nition of formula bar in the “Editing a Cell’s Contents” section, later in this lesson.

Figure 2-2

Available options after Excel 
is launched
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Formula bar

Active cell

3. Press Enter. The text is entered into cell A1, but appears as if it !ows into cell B1.

4. In cell A2, type 123 Fourth Street and then press Enter.

5. In cell A3, type Columbus, OH 43204 and then press Enter.

6. Sometimes you need a quick work area to complete another task while you are in the 

middle of a workbook. You can open another workbook as a scratch area. Click the File 

tab, and in the left pane, click New. The different templates available appear (refer to 

Figure 2-2).

7. In the Backstage view, click Blank workbook. A second Excel workbook opens and 

Book2 appears in the title bar.

8. In cell A1, type Phone Calls and then press Enter.

9. In cell A2, type David Ortiz UA !ight 525 arriving 4:30 pm and then press Enter.

10. Click the File tab to open Backstage view. In the left pane, click Close to close the Phone 

Calls workbook. In the message box, click Don’t Save.

PAUSE. LEAVE the Fabrikam workbook open for the next exercise.

SAVING WORKBOOKS

When you save a �le, you can save it to a folder on your computer’s hard drive, a network drive, 
disc, CD, USB drive, OneDrive, or other storage location. You must �rst identify where the doc-
ument is to be saved. �e remainder of the Save process is the same, regardless of the location or 
storage device.

Naming and Saving a Workbook

When you save a �le for the �rst time, you are asked two important questions: Where do you 
want to save the �le? What name will you give to the �le? In this lesson, you practice answering 
these questions for two di!erent �les. By default in all O"ce applications, documents are saved to 
the Documents folder or to your OneDrive, depending on settings speci�ed during the program 
installation.

Figure 2-3

Typed text appears in both 
the active cell and the  
formula bar.
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STEP BY STEP Name and Save a Workbook

GET READY. USE the workbook from the previous exercise.

1. Click the File tab to open Backstage view. In the left pane, click Save As to display the 

save options.

2. Double-click This PC to open the Save As dialog box (see Figure 2-4).

3. In the navigation pane on the left, in the Save As dialog box, click Desktop. The 

Desktop becomes the new destination of your saved !le.

4. In the Save As dialog box, click New folder. A folder icon appears with the words New 

folder selected.

5. Type Excel Lesson 2 and then press Enter.

6. Click the Open button.

7. In the File name box, type 02 Fabrikam Address Solution.

8. Click the Save button.

PAUSE. LEAVE the workbook open to use in the next exercise.

Take Note Save your workbook often and especially before opening another workbook, printing, or after you 
enter information.

Saving to Your OneDrive

OneDrive is a cloud-based application that allows you to store and sync your !les so you can re-
trieve them anywhere and share them with other people if desired. OneDrive is also a great place 
to store backup !les of important documents. OneDrive comes with recent versions of Windows 
and Microsoft O"ce. A free desktop app is also available for mobile devices. #is exercise assumes 
you already have access to OneDrive.

Figure 2-4

Save As dialog box
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STEP BY STEP Save to Your OneDrive

GET READY. USE the workbook from the previous exercise.

1. Click the File tab and then click Save As.

2. In the Backstage view, under Save As, click your OneDrive account, and then click a 

folder location in the right pane. You may need to sign in to OneDrive if you haven’t 

already (see Figure 2-5).

Select your OneDrive Select a folder location Sign in to OneDrive, if prompted

3. Click the New folder button in the Save As dialog box.

4. In the New folder text box, type Excel Lesson 2 to save a folder for this lesson on your 

OneDrive and then press Enter.

5. Double-click the Excel Lesson 2 icon to move to that folder.

6. Keep the !le with the same name (or type 02 Fabrikam Address Solution in the File 

name box), and then click the Save button.

PAUSE. LEAVE the workbook open to use in the next exercise.

Saving a Workbook Under a Different Name

You can rename an existing workbook to create a new workbook. For example, when you have 
multiple o�ces, you can save a �le with a new name and use it to enter data for another o�ce. You 
can also use an existing workbook as a template to create new workbooks. In this exercise, you 
learn how to use the Save As dialog box to implement either of these options.

STEP BY STEP Save a Workbook Under a Different Name

GET READY. USE the workbook from the previous exercise.

1. In cell A2, type 87 East Broad Street and then press Enter.

2. In cell A3, type Columbus, OH 43215 and then press Enter.

3. Click the File tab, and in the left pane, click Save As. The Backstage view shows that the 

Current Folder in the right pane is Excel Lesson 2 on your OneDrive, because it was the 

folder that was last used to save a workbook.

Figure 2-5

OneDrive information 
in Backstage view
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4. Click This PC to return to the drive you used before.

5. In the right pane, click Excel Lesson 2.

6. Click in the File name box, click after Fabrikam, and then type Broad so the name reads 

02 Fabrikam Broad Address Solution.

7. Click Save. You created a new workbook by saving an existing workbook with a new 

name.

8. Click the File tab, click Save As in the left pane, and then click Browse.

9. In the File name box, type 02 Fabrikam Broad Address Template Solution.

10. In the Save as type box, click the drop-down arrow and then choose Excel Template. 

Click the Save button.

Take Note Templates are automatically saved in another location so they can be opened with the File, New 
option.

PAUSE. CLOSE Excel.

Creating a template to use for each new workbook based on the example !le eliminates the possi-
bility that you might lose data because you might overwrite a !le after you enter new data. To use 
the template, you choose File > New > Personal and select the template you saved. When you exit, 
you are prompted to save the !le with a new name.

Saving a Workbook in a Previous Excel Format

Files created in earlier Excel versions can be opened and revised in Excel 2016. However, if some of 
your users do not have the latest version or use other applications, they might not be able to open 
your !le. You can save a copy of an Excel 2016 workbook (with the .xlsx !le extension) to the older 
Excel 97-2003 Workbook format (with the .xls !le extension). "e program symbol displayed with 
the !lenames is di#erent, but it is a good idea to give the earlier edition !le a di#erent name. It is 
also a good idea to check which features might be lost with Excel’s compatibility checker.

STEP BY STEP Save a Workbook in a Previous Excel Format

GET READY. LAUNCH Excel.

1. At the bottom of the left pane, click Open Other Workbooks.

2. In the list of recent !les in the right pane, click 02 Fabrikam Broad Address Solution.

3. First check for compatibility issues. Click the File tab, click Info, click Check for Issues, 

and then click Check Compatibility. The Microsoft Excel - Compatibility Checker dialog 

box in Figure 2-6 opens.

Figure 2-6

The Compatibility Checker 
showing no compatibility 
issues
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4. Read the information in the Compatibility Checker dialog box and then click OK.

5. Click the File tab, click Export, and then click Change File Type. The Backstage view 

shows the different !le types (see Figure 2-7).

6. Click Excel 97-2003 Workbook and then click Save As.

7. In the File name box, click before Solution, type 97-03, and then click Save.

8. Click the File tab, and then click Close to close the 02 Fabrikam Broad Address 97-03 

Solution workbook.

9. Click the File tab and then click Open. The right pane in Backstage view shows the last 

set of documents that have been saved.

10. Click 02 Fabrikam Broad Address Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

Saving in Different File Formats

You can save an Excel 2016 �le in a format other than .xlsx or .xls. �e �le formats that are listed 
as options in the Save As dialog box or on the Export tab depend on what type of �le format the 
application supports. When you save a �le in another �le format, some of the formatting, data, 
and features might be lost.

STEP BY STEP Save in Different File Formats

GET READY. USE the 02 Fabrikam Broad Address Solution workbook from the previous 

exercise or type your name and address in a new workbook.

1. Click the File tab, and then click the Export button.

2. Click the Change File Type button. Excel explains the different !le types (refer to 

Figure 2-7).

3. Click the Create PDF/XPS Document option. Figure 2-8 shows the reasons for using 

this format.

Figure 2-7

Change File Type options in 
Backstage view
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4. In the right pane, click the Create PDF/XPS button.

5. In the left navigation pane, click Desktop.

6. Double-click Excel Lesson 2 to move to that folder.

7. In the Publish as PDF or XPS dialog box, ensure that the Save as type list shows PDF.

8. Click Publish.

9. The Reader application (or a Web browser) opens with the PDF !le displayed.

10. Press Alt+F4 to close the browser or Reader application.

11. If necessary, press Alt+Tab to return to the Excel !le.

PAUSE. CLOSE the workbook and LEAVE Excel open to use in the next exercise.

Take Note Adobe PDF (Portable Documents Format) ensures that your printed or viewed �le retains the 
formatting that you intended, but the �le cannot be easily changed. You can also save your work-
books in a Web page format for use on websites with the Single File Web Page or Web Page options 
in the Save As dialog box. To import data into another format, you can also try Text (Tab delim-
ited) or CSV (Comma delimited) formats. All of these options are available from the Save as type 
drop-down list or the Export tab.

ENTERING AND EDITING BASIC DATA IN A WORKSHEET

You can type data directly into a worksheet cell. You can also copy and paste information from 
another worksheet or from other programs. Copy takes the information from one location and 
duplicates it. You use Paste to put this information into another location. To enter data in a cell 
in a worksheet, you must make the desired cell active and then type the data. To move to the next 
column after text is entered, press Tab. Continue to press Tab to go to the next column.

Entering Basic Data in a Worksheet

When you �nish typing the entries in a row, press Enter to move to the beginning of the next 
row. You can also use the arrow keys to move to an adjacent cell or click on any cell to make that 
cell active. Press Enter to accept the entry and move down one row. In the following exercise, you 
create a list of people working in the o!ce.

Figure 2-8

Backstage view with  
information about the 
PDF/XPS format
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STEP BY STEP Enter Basic Data in a Worksheet

GET READY. If necessary LAUNCH Excel and OPEN a new workbook.

1. Click cell A1, type Fabrikam Inc., and then press Enter. Notice that the active cell moves 

to the next row, to cell A2.

2. In cell A2, type Employee List and then press Enter.

3. Click cell A4, type Name, and then press Tab. Notice that the active cell moves to the 

next column, to cell B4.

Troubleshooting If you type the wrong data, you can click the cell and retype the entry. In the following sec-
tions, you see how to edit text.

4. Type Extension and then press Enter. Notice that the active cell moves to the !rst cell 

in the next row.

5. Type Richard Carey and then press Tab.

6. Type 101 and then press Enter. Richard Carey’s name looks cut off.

7. Click cell A5 and notice that the complete entry for Richard Carey appears in the 

formula bar.

8. Click cell A6, type David Ortiz, and then press Enter.

9. Type Kim Akers and then press Enter.

10. Type Nicole Caron and then press Enter.

11. SAVE the workbook in the Excel Lesson 2 folder on your computer as 02 Fabrikam 

Employees Solution. Your !le should look like Figure 2-9.

PAUSE. LEAVE the workbook open for the next lesson.

Take Note Text is stored in only one cell, even when it appears to extend into adjacent cells. If an entry is 
longer than the cell width and the next cell contains data, the entry appears in truncated form. To 
edit the data, you need to go to the cell where the text starts and not to the adjacent cells.

Changing the Column Width

In Excel, column width is established based on the existing data. When you add an entry in a 
column that extends beyond the column’s width, it is necessary to adjust the column width to 
accommodate the entry.

STEP BY STEP Change the Column Width

GET READY. Use the 02 Fabrikam Employees Solution !le from the previous exercise.

1. Move the mouse pointer between columns A and B, to the column markers at the top of 

the worksheet (see Figure 2-10). The mouse pointer changes to a double-headed arrow.

Figure 2-9

The completed 02 Fabrikam 
Employees workbook
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Double-headed arrow

2. Double-click the column marker between A and B. The width of the column changes 

to the widest entry in column A. In this case, the widest entries are Employee List and 

Richard Carey’s name.

Take Note To change the column width manually, point to the column marker between columns A and B 
and drag the pointer left or right instead of double-clicking.

3. Drag the double-headed arrow mouse pointer between columns B and C until the 

ScreenTip shows Width: 20 (145 pixels) or something close to this amount (see 

Figure 2-11), and then release the mouse button.

4. SAVE the 02 Fabrikam Employees Solution "le. This overwrites your previous version 

without the column width change.

PAUSE. CLOSE the workbook and LEAVE Excel open for the next exercise.

Take Note When you type text that is longer than the cell’s width, the text appears as if it extends into the 
next cell. However, when you type in the next cell, the over!ow text does not display. "e text is 
still there. It is often easier to proof your work if you have the column widths match the longest 
text entries. You can double-click on the column markers to automatically adjust to the widest 
entry or drag the column marker to adjust the column width to your desired width.

Editing a Cell’s Contents

One advantage of electronic records versus manual records is that changes can be made quickly 
and easily. To edit information in a worksheet, you can make changes directly in the cell or edit 
the contents of a cell in the formula bar, located between the ribbon and the worksheet. When 
you enter data in a cell, the text or numbers appear in the cell and in the formula bar. You can 
also enter data directly in the formula bar. Before changes can be made, however, you must select 

Figure 2-10

Resizing a column

Figure 2-11

When you drag the dou-
ble-headed arrow pointer, the 
ScreenTip shows the column 
width.



Lesson 222

the information that is to be changed. Selecting text means that you highlight the text that is 
to be changed. You can select a single cell or a portion of the cell’s text in the formula bar before 
you make changes. You can also double-click in a cell to position the insertion point for editing.

STEP BY STEP Edit a Cell’s Contents

GET READY. OPEN a blank workbook.

1. Click cell A1, type Fabrikam, and then press Enter. The insertion point moves to cell A2 

and nothing appears in the formula bar.

2. Click cell A1. Notice that the formula bar displays Fabrikam (see Figure 2-12).

Formula bar

Active cell

3. Click after Fabrikam in the formula bar, type a space, type Incorporated, and then press 

Tab. The insertion point moves to cell B1 and nothing appears in the formula bar (see 

Figure 2-13).

Nothing 
shows in the 
formula bar.

4. Click cell A1 and in the formula bar, double-click on Incorporated to select it. Type Inc. 

and then press Enter.

5. Type Sales and then press Enter.

6. Click cell A2 and then click after Sales in the formula bar.

7. Press Home. The insertion point moves to the beginning of the formula bar.

Figure 2-12

Active cell and formu-
la bar displaying the 
same information

Figure 2-13

Although it looks like text is 
in B1, it is actually extended 
text from A1.
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Take Note While you are editing in the formula bar, you can press Home to move to the beginning, End to 
move to the end, or the left or right arrow keys to move one character at a time. Press Delete to 
delete characters after the insertion point. Press Backspace to delete characters before the insertion 
point.

8. Type Monthly and then press the spacebar. Press Enter.

9. In cell A3, type January and then press Enter.

10. Click cell A3, type February, and then press Enter. Cell A3’s original text is gone and 

February replaces January.

11. Click cell A3 and then press Delete. The entry in A3 is removed.

12. Above row 1 and to the left of column A, click the Select All button. All cells on the 

worksheet are selected.

13. Press Delete. All entries are removed.

PAUSE. CLOSE the workbook without saving and LEAVE Excel open for the next exercise.

Take Note If you edit a cell’s contents and change your mind before you press Enter, press Esc and the origi-
nal text will be restored. If you change the contents of a cell, press Enter, and then do not want the 
change, click the Undo button on the Quick Access Toolbar or press Ctrl+Z. !e previous entry 
will be restored.

You can edit a cell by double-clicking the cell and then typing the replacement text in the cell. Or, 
you can click the cell and then click in the formula bar.

When you are in Edit mode:

• !e insertion point appears as a vertical bar and most commands are inactive.

• You can move the insertion point by using the left and right arrow keys.

• !e Edit indicator appears at the left end of the Status bar.

Use the Home key on your keyboard to move the insertion point to the beginning of the cell, and 
use the End key to move the insertion point to the end of the cell. You can add new characters at 
the location of the insertion point.

To select multiple characters while in Edit mode, press Shift while you press the arrow keys. You 
also can use the mouse to select characters while you are editing a cell. Just click and drag the 
mouse pointer over the characters that you want to select.

As in the preceding exercises, there are several ways to modify the values or text you enter into a 
cell:

• Erase the cell’s contents.

• Replace the cell’s contents with something else.

• Edit the cell’s contents.

Deleting and Clearing a Cell’s Contents

To erase the entire contents of a cell, click the cell and then press Delete. !is deletes what is in the 
cell rather than the cell itself. To erase the contents of more than one cell, select all the cells that 
you want to erase and on your keyboard, press Delete. Pressing Delete removes the cell’s contents, 
but does not remove any formatting (such as bold, italic, or a di"erent number format) that you 
might have applied to the cell.
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STEP BY STEP Delete and Clear a Cell’s Contents

GET READY. OPEN a blank workbook.

1. In cell A1, type 1 and then press Enter.

2. Type 2 and then press Enter.

3. Type 3 and then press Enter.

4. Type 4 and then press Enter.

5. Highlight cells A1 through A4 (containing the numbers 1 through 4).

6. Press Delete. All the cells are erased.

7. On the Quick Access Toolbar, click the Undo button to restore the cell entries.

8. Click cell B5, type $275,000, and then press Enter. The value and format are placed into 

the cell.

9. Click cell B5 and then press Delete.

10. Type 225000 without the dollar sign and comma and then press Enter. Notice that 

$225,000 is formatted. Although the original entry is gone, the cell retains the previous 

format when you press Delete.

11. Click cell B5 and on the Home tab, in the Editing group, click Clear.

12. Click Clear Formats. Cell B5 displays 225000 without the dollar sign and comma.

Take Note Clear displays a number of options. To remove both the entry and the format, choose Clear All.

PAUSE. CLOSE the workbook without saving and LEAVE Excel open for the next exercise.

USING DATA TYPES TO POPULATE A WORKSHEET

You can enter three types of data into Excel: text, numbers, and formulas. You have already en-
tered basic text and numeric data in this lesson. In the following exercises, you enter dates, use 
Auto Fill to complete data in a series, and use the Flash Fill feature to speed data entry down a 
column. You enter formulas in Lesson 4, “Using Basic Formulas.” Text entries contain alphabetic 
characters and any other characters that do not have a purely numeric value. !e strength of Ex-
cel is its capability to calculate and analyze numbers based on the numeric values you enter. Of 
course, if you enter the wrong numbers, you get the wrong calculations. For that reason, accurate 
data entry is crucial.

Entering Dates

Dates are often used in worksheets to track data over a speci"ed period of time. Like text, dates 
can be used as row and column headings. However, dates are considered serial numbers, which 
means that they are sequential and can be added, subtracted, and used in calculations. Dates can 
also be used in formulas and in developing graphs and charts. !e way a date is initially displayed 
in a worksheet cell depends on the format in which you type the characters. In Excel 2016, the de-
fault date format uses four digits for the year. Also by default, dates are right-justi"ed in the cells.

STEP BY STEP Enter Dates

GET READY. OPEN 02 Fabrikam Sales from the data !les for this lesson.

1. Click cell B5, type 1/4/2017, and then press Enter.

2. Click cell B6, type 1/25/17, and then press Enter. The date is entered in B6 as 1/25/2017 

and B7 becomes the active cell.

3. Type 1/23 and then press Enter. 23-Jan is entered in the cell. Click cell B7, and notice 

that 1/23/20XX (with XX representing the current year) appears in the formula bar.
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4. If the year displayed in the formula bar is not 2017, click cell B7 and then press F2. 

Change the year to 2017 and then press Enter.

5. In cell B8, type 1/28/17 and then press Enter.

6. In cell B9, type January 21, 2017 and then press Enter. 21-Jan-17 appears in the cell. If 

you enter a date in a different format than speci!ed or had already entered something 

in the cell and deleted it, your worksheet might not re"ect the results described. The 

date formats in column B are not consistent (see Figure 2-14). You apply a consistent 

date format in the next section.

 

7. In cell B9, type 1/1/17 and then press Enter. Notice that the value changes but the 

formatting remains the same.

8. Click the Undo button to return to the workbook shown in Figure 2-14.

PAUSE. LEAVE the workbook open to use in the next exercise.

Excel interprets two-digit years from 00 to 29 as the years 2000 to 2029; two-digit years from 30 
to 99 are interpreted as 1930 to 1999. If you enter 1/28/28, the date will be displayed as 1/28/2028 
in the cell. If you enter 1/28/37, the cell will display 1/28/1937.

If you type January 28, 2020, the date will display as 28-Jan-20. If you type 1/28 without a year, 
Excel interprets the date to be the current year. 28-Jan will display in the cell, and the formula bar 
will display 1/28/ followed by the current four-digit year. In the next section, you learn to apply a 
consistent format to a series of dates.

Take Note When you enter a date into a cell in a particular format, the cell is automatically formatted even if 
you delete the entry. Subsequent numbers entered in that cell will be converted to the date format 
of the original entry.

Regardless of the date format displayed in the cell, the formula bar displays the date in month/day/
four-digit-year format because that is the format required for calculations and analyses.

Filling a Series with Auto Fill

Excel provides Auto Fill options that automatically !ll cells with data and/or formatting. To 
populate a new cell with data that exists in an adjacent cell, use the Auto Fill feature either through 
the command or the !ll handle. "e !ll handle is a small green square in the lower-right corner 
of a selected cell or range of cells. A range is a group of adjacent cells that you select to perform 
operations on all of the selected cells. When you refer to a range of cells, the !rst cell and last cell 
are separated by a colon (for example, C4:H4).

To use the !ll handle, point to the lower-right corner of the cell or range until the mouse pointer 
turns into a +. Click and drag the !ll handle from cells that contain data to the cells you want to 
!ll with that data, or have Excel automatically continue a series of numbers, numbers and text 
combinations, dates, or time periods, based on an established pattern. To choose an interval for 

Figure 2-14

If you don’t type dates the 
same way, the formats are 
inconsistent in a workbook.
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your series, type the �rst two entries, select them, and then use the �ll handle to expand the series 
using the pattern of the two selected cells. In this exercise, you use the Auto Fill command and �ll 
handle to populate cells with data.

STEP BY STEP Fill a Series with Auto Fill

GET READY. USE the workbook from the previous exercise or type the text in Figure 2-14.

1. Select the range C4:H4. January is in the !rst cell.

2. On the Home tab, in the Editing group, click the Fill button. The Fill menu appears (see 

Figure 2-15).

Fill button

Fill options

3. From the menu, click Right. The contents of C4 (January) are !lled into all the cells.

4. Click the Undo button.

5. Select the range C9:C13 and then click the Fill button. Choose Down. The content of C9 

is copied into the four additional cells.

6. Click the Undo button.

7. Click cell C4, point to the !ll handle in the lower-right corner of the cell (see Figure 2-16), 

and drag it to E4 and release. The Auto Fill Options button appears next to the range, 

and January through March are displayed.

Fill handle

8. Click cell C5, point to the !ll handle, and then drag it to C9 and release. All the numbers 

turn to $275,000 in column C. The Auto Fill Options button appears near the lower-right 

corner of the selected range (see Figure 2-17).

9. Click the Auto Fill Options button, and choose Fill Formatting Only from the list that 

appears. All the numbers return to their previous values and are formatted with dollar 

signs and commas.

10. Repeat Steps 8 and 9 for the range B5:B9.

Figure 2-15

Fill drop-down menu

Figure 2-16

Mouse pointer changes to a 
black+in the lower-right corner 
of a selected cell or range
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Auto Fill Options 
button

11. Click cell A9, and then drag the !ll handle down to A15. Ryan Calafato’s name is 

repeated.

12. Click the Undo button to return the spreadsheet.

13. SAVE the workbook as 02 Fabrikam Sales Solution.

PAUSE. CLOSE the workbook and LEAVE Excel open for the next exercise.

After you �ll cells using the �ll handle, the Auto Fill Options button appears so that you can 
choose how the selection is �lled. In Excel, the default option is to copy the original content and 
formatting. With Auto Fill, you can select how the content of the original cell appears in each cell 
in the �lled range.

Take Note When you type su!cient data for Excel to recognize a series, the �ll handle will do the rest. For 
example, to record daily sales, you might want to have consecutive columns labeled with the days 
of the week. If you type Monday in the �rst cell, you can �ll in the rest of the days by dragging 
the �ll handle from the Monday cell to complete the series.

Excel recognizes January as the beginning of a natural series and completes the series as far as you 
take the �ll handle. By de�nition, a natural series is a formatted series of text or numbers that 
are in a normal sequence such as months, weekdays, numbers, or times. For example, a natural 
series of numbers could be 1, 2, 3, or 100, 200, 300, or a natural series of text could be Monday, 
Tuesday, Wednesday, or January, February, March. For di"erent natural series, see Table 2-1.

Initial Selection Extended Series

1 1, 1, 1, 1, …

1, 2 3, 4, 5, …

2017, 2018 2019, 2020, 2021, …

8:00 9:00, 10:00, 11:00, …

6:00 PM 7:00 PM, 8:00 PM, … 

Mon Tue, Wed, Thu, …

Monday Tuesday, Wednesday, Thursday, …

Jan Feb, Mar, Apr, …

January February, March, April, …

Qtr1 Qtr2, Qtr3, Qtr4, Qtr1, …

2/8/2017, 2/15/2017 2/22/2017, 3/1/2017, 3/8/2017, …

1st anytext 2nd anytext, 3rd anytext, 4th anytext, …

Anytext 1 Anytext 2, Anytext 3, Anytext 4, …

Figure 2-17 

You can �ll numbers, formats, 
or other options.

Table 2-1

Examples of Auto Fill series
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Take Note Note that you might have to select two cells rather than one to continue some of the previous 
patterns. To create your own custom list, go to File > Options > Advanced > General section > 
Edit Custom Lists.

Filling a Series with Flash Fill

Another time-saving option for !lling in data is the Flash Fill feature, introduced in Excel 2013. 
With Flash Fill, you can quickly !ll a column of data using an example that is based on existing 
data in adjacent columns. As the following steps show, for example, you can almost instantly cre-
ate columns for !rst and last names if the full name appears in another column. After you enter 
the initial item (such as the !rst name) in a column and start to type the second item in that col-
umn, Excel displays a preview of entries formatted the same way in the rest of the column. If the 
presented preview of the data is what you want, just press Enter to !ll the column with the entries.

STEP BY STEP Fill a Series with Flash Fill

GET READY. OPEN 02 Customers from the data !les for this lesson.

1. Notice the customer list in column A, which includes the last name followed by a 

comma and then the !rst name. You want to create separate columns for the !rst and 

last names.

2. Select cell B2 in the First Name column.

3. Type Alice and then press Enter.

4. In cell B3, type Ai to begin the next !rst name, Aidan. Excel guesses that you want to 

enter the rest of the !rst names in column B and displays a preview of the results (see 

Figure 2-18).

Type �rst name of 
�rst person in B2
 

Type �rst two 
letters of second 
person in B3 and 
Excel automatically 
guesses that you 
want all �rst names 
in column B.

5. Press Enter to accept the suggestion. The remaining !rst names !ll down the column. 

Notice that Excel also includes the middle initials for those names that include them.

6. Select cell C2 in the Last Name column.

7. Type Ciccu and then press Enter.

8. In cell C3, type De to begin the next last name, Delaney. Excel guesses that you want to 

enter the rest of the last names in column C and displays a preview of the results.

Figure 2-18

Flash Fill showing possible list 
for all First Names
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9. Press Enter to accept the suggestion. The remaining last names !ll down the column.

10. SAVE the workbook as 02 Customers Solution.

PAUSE. CLOSE Excel.

CUTTING, COPYING, AND PASTING DATA

After you enter data into a worksheet, you frequently need to rearrange or reorganize some of it to 
make the worksheet easier to understand and analyze. You can use Excel’s Cut, Copy, and Paste 
commands to copy or move entire cells with their contents, formats, and formulas. �ese processes 
are discussed as the exercises in this section continue. You can also copy speci�c contents or attri-
butes from the cells. For example, you can copy the format only without copying the cell value, 
or copy the resulting value of a formula without copying the formula itself. You can also copy the 
value from the original cell but retain the formatting of the destination cell.

Cut, copy, and paste functions can be performed in a variety of ways by using:

• �e mouse

• Ribbon commands

• Shortcut commands, such as Ctrl+C (copy), Ctrl+X (cut), and Ctrl+V (paste)

• �e O!ce Clipboard pane

Copying a Data Series with the Mouse

By default, drag-and-drop editing is turned on so that you can use the mouse to copy (duplicate) 
or move cells. Just select the cell or range of cells you want to copy and hold down Ctrl while you 
point to the border of the selection. When the pointer becomes a copy pointer (arrow with a 
plus), you can drag the cell or range of cells to the new location. As you drag, a scrolling ScreenTip 
identi�es where the selection will be copied if you release the mouse button. In this exercise, you 
practice copying data with the mouse.

STEP BY STEP Copy a Data Series with the Mouse

GET READY. Before you begin these steps, LAUNCH Microsoft Excel.

1. Open the 02 Customer Houses !le.

2. Select the range A12:A22.

3. Press Ctrl and  point to the right border of the selected range. The copy pointer is 

displayed.

Troubleshooting Be sure to hold down the Ctrl key the entire time you are dragging a data series for copying 
with the mouse, or you will move the series instead of copying it.

4. With the copy pointer displayed, press and hold down the left mouse button and drag 

the selection to the right, until H12:H22 appears in the scrolling ScreenTip next to the 

selection.

5. Release the mouse button and then release Ctrl. The data in A12:A22 also appears in 

H12:H22.

PAUSE. LEAVE the workbook open to use in the next exercise.

Moving a Data Series with the Mouse

Data can be moved from one location to another within a workbook in much the same way as 
copying. To move a data series, select the cell or range of cells and point to the border of the se-
lection. When the pointer becomes a move pointer, you can drag the cell or range of cells to 
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a new location. When data is moved, it replaces any existing data in the destination cells. In this 
exercise, you practice moving a data series from one range of cells to another.

STEP BY STEP Move a Data Series with the Mouse

GET READY. USE the 02 Customer Houses workbook from the previous exercise.

1. Select E12:E22.

2. Point to the right border of the selected range. The move pointer (a white arrow with 

four smaller black arrows attached) is displayed.

3. With the move pointer displayed, hold down the left mouse button and then drag the 

selection to the right, until I12:I22 appears in the scrolling ScreenTip beside the selected 

range.

4. Release the mouse button. In your worksheet, the destination cells are empty; 

therefore, you are not concerned with replacing existing data. The data previously in 

E12:E22 is now in I12:I22.

5. Drag A1 to H12. Note that a dialog box warns you about replacing the contents of the 

destination cells.

6. Click Cancel.

7. Drag A1 to H11.

8. Drag E1 to I11. Your worksheet should look like the one shown in Figure 2-19.

##### indicates entries won’t �t with this format

PAUSE. LEAVE the workbook open to use in the next exercise.

Take Note When you attempt to move a selection to a location that contains data, a caution dialog box opens. 
“�ere’s already data here. Do you want to replace it?” is a reminder that moving data to a new loca-
tion replaces the existing data. You can click OK or cancel the operation.

Copying and Pasting Data

!e Of!ce Clipboard collects and stores up to 24 copied or cut items that are then available 
to be used in the active workbook, in other workbooks, and in other Microsoft O"ce programs. 

Figure 2-19

The 02 Customer Houses 
workbook
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You can paste (insert) selected items from the Clipboard to a new location in the worksheet. 
Cut (moved) data is removed from the worksheet but is still available for you to use in multiple 
locations. If you copy multiple items and then click Paste, only the last item copied will be pasted. 
To access multiple items, you must open the Clipboard pane. In this exercise, you use commands 
in the Clipboard group and the Clipboard pane to copy and paste cell data.

STEP BY STEP Copy and Paste Data

GET READY. USE the 02 Customer Houses workbook from the previous exercise.

1. On the Home tab of the ribbon, click the Clipboard Dialog Box Launcher. The Clipboard 

pane opens on the left side of the worksheet. The most recently copied item is always 

added at the top of the list in this pane, and it is the item that will be copied when you 

click Paste or a shortcut command.

2. Select A1:E22 and then press Delete.

3. Select H11:I22 and in the Clipboard group, click the Copy button. The border around the 

selected range becomes a moving border.

4. Select A1 and then click the Paste button. The moving border remains active around 

H11:I22. A copied range does not deactivate until you type new text, issue another 

command, double-click on another cell, or press Esc.

5. Select A20 and then click the down arrow on the Paste button. The Paste options menu 

appears (see Figure 2-20).

6. Under Paste Values, select the !rst option. Notice that the values in the range B21:B31 

are no longer formatted.

7. Click the Undo button.

8. Select H11:I22 and then press Delete.

9. Press Ctrl+Home to return to the top of the workbook. Click the Close button in the 

upper-right corner of the Clipboard pane to close it.

10. SAVE the workbook as 02 Customer Houses Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

Take Note If you point to the Paste options in either the shortcut menu or the Paste options in the Clipboard 
group, you will be able to preview your changes before actually implementing them.

Figure 2-20

The Paste options menu
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EDITING A WORKBOOK’S PROPERTIES

�e workbook has a number of properties that are associated with it to make managing it easier. 
�e properties include items that you indirectly change such as �le size and last edit date. �e 
workbook properties also include items you directly change such as keywords. Assigning 
keywords (also called tags) to the document properties makes it easier to organize and �nd 
documents. You can also add more notes to your �le for classi�cation and document management.

Assigning Keywords

If you work for Fabrikam, Inc., you might assign the keyword sales to worksheets that contain data 
about revenue. You can then search for and locate all �les containing information about sales. You 
can assign more than one keyword to a document.

STEP BY STEP Assign Keywords

GET READY. USE the 02 Customer Houses Solution workbook from the previous exercise.

1. Click File. The Backstage view displays current properties on the right side of the 

window.

2. At the bottom of the right pane, click the Show All Properties link to display additional 

properties.

3. Click the Tags !eld and type Customer, Sq Ft, Price.

4. Click the Categories !eld and type Revenue.

5. Click the Company !eld and type Fabrikam, Inc..

6. Above the Size !eld, click the Properties drop-down arrow, and then click Advanced 

Properties. The Properties dialog box opens (see Figure 2-21).

Properties dialog box Drop-down arrow Document Properties

7. Click the Summary tab in the dialog box to see the properties you entered.

8. Click the Statistics tab to see the date you modi!ed the !le.

9. Click OK to close the Properties dialog box.

10. Press Esc to return to the worksheet.

11. SAVE the workbook in the Excel Lesson 2 folder as 02 Customer Houses Prop Solution.

PAUSE. CLOSE Excel.

Figure 2-21

Current document’s properties
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After a �le is saved, the Statistics tab records when the �le was accessed and when it was modi�ed. 
It also identi�es the person who last saved the �le. After a workbook is saved, the Properties dialog 
box title bar displays the workbook name.

Knowledge Assessment

Multiple Choice

Select the best response for the following statements.

1. Which of the following consists of details that describe or identify a �le, including the 

author?

a. Paste

b. Document properties

c. Copy

d. Range

2. Which command is used to insert a cut or copied selection to a cell or range of cells?

a. Paste

b. Document properties

c. Copy

d. Range

3. If you want to use a workbook in another kind of document, you have the option to save 

using which of the following?

a. File format

b. Worksheet

c. File sheet

d. File range

4. Which is a small green square in the lower-right corner of a selected cell or range that 

you can use to copy one cell to adjacent cells or to create a series?

a. Cell pointer

b. Column marker

c. Fill handle

d. Formula bar

5. Which of the following can you drag or double-click to change the width of a column?

a. Cell pointer

b. Column marker

c. Fill handle

d. Formula bar

True / False

Circle T if the statement is true or F if the statement is false.

T F 1. Using the Delete key removes both text and formats from a cell.

T F 2. You can assign keywords so that others can search for your documents online.

T F 3. The formula bar is found at the bottom of the Excel window.

T F 4. Use the �ll handle to create a natural series, such as the months of the year.

T F 5. Workbooks can be saved as web pages, PDF �les, and for use in previous 

versions of Excel.
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Projects

Project 2-1: Creating a Workbook

In this project, you will create a new workbook for Fabrikam, Inc., that is a result of a focus group 
showing the most desired options for houses for �rst-time homebuyers.

GET READY. LAUNCH Excel and start a new blank workbook.

1. Click cell A1, type Fabrikam, Inc., and then press Enter.

2. Click cell A2 and type Focus Group Requests (Age 20-30).

3. Beginning in A4, type the following labels and values. Press Tab between each new cell 

and Enter to move to a new row:

Option Priority Cost

Gameroom Low $25,000

Exercise equipment Low 2500

Fenced yard for dog Medium 10,000

Flat screen HDTV Medium 1000

Furnished Medium 15000

Washer & dryer High 1500

Dishwasher Medium 1000

Near bike path High 0

Basketball hoop Low 100

4. If necessary, adjust the column widths to display all of the text in the columns.

5. Drag the !ll handle from C5 through C13 and choose Fill Formatting Only.

6. SAVE the workbook as 02 Focus Group Solution in the Excel Lesson 2 folder you 

created in a previous exercise.

PAUSE. LEAVE the workbook open for the next project.

Project 2-2: Setting Document Properties and Assigning Keywords

In this project, you will use Document Properties to assign properties to an existing workbook.

GET READY. If necessary, OPEN the 02 Focus Group Solution workbook you created in the 

previous project.

1. Click the File tab.

2. Click Properties and then click Advanced Properties. Click the Summary tab.

3. Click the Title !eld, type Focus Group Requests, and then press Tab.

4. In the Subject !eld, type Sales and then press Tab.

5. In the Author !eld, type [your name] and then press Tab four times.

6. In the Keywords !eld, type 20-30, options, priorities.

7. Click OK.

8. SAVE the !le as 02 Focus Properties Solution in the Excel Lesson 2 folder.

9. CLOSE the !le.

CLOSE Excel.


